Configuração de endereços IPv4

Objetivos do laboratório


Praticar a configuração e o troubleshooting de endereços IPv4 em roteadores Cisco IOS.

Nível de dificuldade


Este laboratório possui nível de dificuldade 2/10.

Tempo para conclusão


Até 10 minutos.

Topologia do laboratório


Use a seguinte topologia para completar este laboratório:


  • [tab]
    • Arquivo .pkt
      • Faça download do arquivo .pkt para executar este laboratório no Cisco Packet Tracer. Este laboratório foi construído na versão 7.2.1.0218 do simulador. Versões anteriores a essa não conseguirão abrir o arquivo. Clique aqui para baixar a versão 7.2.1.0218.
    • Download

Descrição das tarefas


  1.  Configure os hostnames dos roteadores R1 e R2 conforme ilustrado na topologia.
  2.  Configure os endereços IP nas interfaces FastEthernet0/0 de R1 e R2 conforme ilustrado na topologia.
  3.  Configure as interfaces Loopback em R2 conforme ilustrado na topologia.
  4.  Salve a configuração de R1 e R2 na NVRAM.
  5.  Use comandos show para verificar:
    •  Um resumo de todos os endereços IP configurados, em R1 e R2.
    •  O status das interfaces (up, down ou administratively down) de R1 e R2.
    •  A máscara de sub-rede aplicada às interfaces de R1 e R2.

Configuração e verificação


TAREFA 1

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R1
R1(config)#
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R2
R2(config)#

TAREFA 2

R1(config)#interface FastEthernet0/0
R1(config-if)#ip address 192.168.5.1 255.255.255.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
R1(config-if)#exit
R1(config)#
R2(config)#interface FastEthernet0/0
R2(config-if)#ip address 192.168.5.2 255.255.255.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#exit
R2(config)#

TAREFA 3

R2(config)#interface Loopback10
%LINK-5-CHANGED: Interface Loopback10, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback10, changed state to up
R2(config-if)#ip address 10.10.10.1 255.255.255.252
R2(config-if)#
R2(config-if)#interface Loopback20
%LINK-5-CHANGED: Interface Loopback20, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback20, changed state to up
R2(config-if)#ip address 10.10.20.1 255.255.255.0
R2(config-if)#
R2(config-if)#interface Loopback30
%LINK-5-CHANGED: Interface Loopback30, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback30, changed state to up
R2(config-if)#ip address 10.10.30.1 255.255.255.255
R2(config-if)#exit
R2(config)#

TAREFA 4

R1(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
R1#copy running-config startup-config
Destination filename [startup-config]?   ! Pressione Enter
Building configuration...
[OK]
R1#
R2(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
R2#copy running-config startup-config
Destination filename [startup-config]?   ! Pressione Enter
Building configuration...
[OK]
R2#

TAREFA 5

R1#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
 
FastEthernet0/0        192.168.5.1     YES manual up                    up
 
FastEthernet0/1        unassigned      YES unset  administratively down down
 
Vlan1                  unassigned      YES unset  administratively down down
R1#
R1#show interfaces FastEthernet0/0
FastEthernet0/0 is up, line protocol is up (connected)
  Hardware is Lance, address is 0007.ec1c.2501 (bia 0007.ec1c.2501)
  Internet address is 192.168.5.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00, 
  Last input 00:00:08, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
R1#
R2#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
 
FastEthernet0/0        192.168.5.2     YES manual up                    up
 
FastEthernet0/1        unassigned      YES unset  up                    down
 
Loopback10             10.10.10.1      YES manual up                    up
 
Loopback20             10.10.20.1      YES manual up                    up
 
Loopback30             10.10.30.1      YES manual up                    up
 
Vlan1                  unassigned      YES unset  administratively down down
R2#
R2#show interfaces FastEthernet0/0
FastEthernet0/0 is up, line protocol is up (connected)
  Hardware is Lance, address is 0030.a311.e601 (bia 0030.a311.e601)
  Internet address is 192.168.5.2/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00, 
  Last input 00:00:08, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
R2#
R2#show interfaces Loopback10
Loopback10 is up, line protocol is up (connected)
  Hardware is Loopback
  Internet address is 10.10.10.1/30
  MTU 1514 bytes, BW 8000000 Kbit, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation LOOPBACK, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/0, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
R2#
R2#show interfaces Loopback20
Loopback20 is up, line protocol is up (connected)
  Hardware is Loopback
  Internet address is 10.10.20.1/24
  MTU 1514 bytes, BW 8000000 Kbit, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation LOOPBACK, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/0, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
R2#
R2#show interfaces Loopback30
Loopback30 is up, line protocol is up (connected)
  Hardware is Loopback
  Internet address is 10.10.30.1/32
  MTU 1514 bytes, BW 8000000 Kbit, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation LOOPBACK, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/0, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
R2#

Conclusão do laboratório


Laboratório finalizado.

Hope this helps!

Nome

CCNA ICND1
false
ltr
item
Labs Wolkartt.com: Configuração de endereços IPv4
Configuração de endereços IPv4
https://2.bp.blogspot.com/-d3iItVg9yTo/XCWaP_qhFBI/AAAAAAAAEhI/OHCS0ppuF6kAxI4d_l-VMM4HJHjl-IiVQCLcBGAs/s1600/LAB1.png
https://2.bp.blogspot.com/-d3iItVg9yTo/XCWaP_qhFBI/AAAAAAAAEhI/OHCS0ppuF6kAxI4d_l-VMM4HJHjl-IiVQCLcBGAs/s72-c/LAB1.png
Labs Wolkartt.com
https://labs.wolkartt.com/2018/12/configuracao-de-enderecos-ipv4.html
https://labs.wolkartt.com/
https://labs.wolkartt.com/
https://labs.wolkartt.com/2018/12/configuracao-de-enderecos-ipv4.html
true
8814043658962635339
UTF-8
Not found any posts Not found any related posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU Tag ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Índice See also related Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar Selecionar Copiado para a área de transferência Não foi possível copiar. Por favor, pressione [CTRL]+[C] (ou CMD+C no Mac) para copiar